Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 6 matches

by nico_C
October 5th, 2018, 3:10 am
Forum: Resistivity Measurements
Topic: Connecting SMU2400 and 8009 Fixture
Replies: 3
Views: 5326

Re: Connecting SMU2400 and 8009 Fixture

Hi Andrea, Thank you for you reply. Your explanation on guarding is by far the best I have ever read. Especially the difference between SMU driven guard and Electrometer guard. Following the scheme Fig. 47, here is the new connections I would apply: new_SMU_connections.jpg Please correct me if neede...
by nico_C
September 26th, 2018, 7:41 am
Forum: Resistivity Measurements
Topic: Connecting SMU2400 and 8009 Fixture
Replies: 3
Views: 5326

Re: Connecting SMU2400 and 8009 Fixture

[ Replying to myself ] After further examination of the inner wirings of the 8009 Fixture, we try a new way to connect our SMU 2400. Drawing and - are self-explanatory. Theses wirings seem more correct to us, and any comments are welcomed. Thanks to Tektronix Support service, we get a Keithley 6517 ...
by nico_C
September 19th, 2018, 8:36 am
Forum: Resistivity Measurements
Topic: Connecting SMU2400 and 8009 Fixture
Replies: 3
Views: 5326

Connecting SMU2400 and 8009 Fixture

Hi, We would like to use 8009 Fixture to perform resistivity measurements. Unfortunately, we do not own a 6517B electrometer. While we are aware it is not the proper way, we would like to use a Keithley 2400 SMU to source Voltage and measure Current. But we have trouble connecting the 8009 to the 24...
by nico_C
February 4th, 2011, 6:30 am
Forum: Other Source Measurement Units (SMU)
Topic: Slopes changes in U=f(I) measurements on a Keithley 237 SMU
Replies: 6
Views: 21235

Re: Slopes changes in U=f(I) measurements on a Keithley 237

Dale, Switching range is not the cause of the wrong slope. If I fix the 1µA range, the slope is wrong. Same thing with 100nA range. You confirmed that my connection is ok, so I have no clue why I have so much noise with "4-wires" measurement, compared to a perfectly clean "3-slot-triax" measurement....
by nico_C
February 2nd, 2011, 9:05 am
Forum: Other Source Measurement Units (SMU)
Topic: Slopes changes in U=f(I) measurements on a Keithley 237 SMU
Replies: 6
Views: 21235

Re: Slopes changes in U=f(I) measurements on a Keithley 237

Hi Dale, Disabling autorange on the source current, and using fixed 10µA seems to solve the problem. So, does it mean the 1µA, 100nA, 10nA and 1nA ranges are faulty, and need fixing ? Looks like. Another question, somewhat related. Please see: http://www.lmops.univ-savoie.fr/people/ncharvin/bazar/Re...
by nico_C
January 31st, 2011, 7:59 am
Forum: Other Source Measurement Units (SMU)
Topic: Slopes changes in U=f(I) measurements on a Keithley 237 SMU
Replies: 6
Views: 21235

Slopes changes in U=f(I) measurements on a Keithley 237 SMU

Hi, I am doing current sweep measurements on a 10 kOhms resistor for testing purpose,and I got some strange results. The sweep goes from -2 µA to 2µA, with 50nA steps. Ranges are all set to AUTO. I used the triax-to-3 alligator clips: - triax connected to OUTPUT HI triax-connector, and LO to GROUND ...

Go to advanced search