Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 6 matches

by thentangler
August 5th, 2012, 1:38 pm
Forum: 2400 Series SourceMeter
Topic: Aborting measurement in the middle
Replies: 3
Views: 15633

Re: Aborting measurement in the middle

Any Suggestions?
by thentangler
August 1st, 2012, 3:50 pm
Forum: 2400 Series SourceMeter
Topic: Aborting measurement in the middle
Replies: 3
Views: 15633

Re: Aborting measurement in the middle

Hi Kenneth, Thank you so much for the reply. I am using the Read.vi that is part of the Kiethley instrument driver. The read.vi (multiple points) Contains the Labview code as shown in fig1. The sequence you mentioned seems to be contained in the Fetch.vi since the output is originating from there. T...
by thentangler
July 17th, 2012, 7:53 pm
Forum: 2400 Series SourceMeter
Topic: Aborting measurement in the middle
Replies: 3
Views: 15633

Aborting measurement in the middle

Hi, I am using Labview to program my Kiethley 2400 to do I-V measurements. I am downloaded the Kiethley instrument drivers from the National Instruments site itself. I would like to be able to abort measurements in the middle. In the drivers, palette there is an Abort.vi . How to I integrate it with...
by thentangler
July 13th, 2012, 4:02 pm
Forum: 2400 Series SourceMeter
Topic: Doing a hysteresis sweep with 2400
Replies: 2
Views: 13351

Re: Doing a hysteresis sweep with 2400

Hi Mark. Thank You for the reply. The Read.vi contains the sweep mode. And the configure output sweep.vi contains whether the sweep should be ascending or descending. Is that what you are talking about? Also How do I use the Abort.vi to abort a measurement int eh middle? Once the read.vi is triggere...
by thentangler
July 10th, 2012, 10:24 am
Forum: 2400 Series SourceMeter
Topic: Doing a hysteresis sweep with 2400
Replies: 2
Views: 13351

Doing a hysteresis sweep with 2400

Hi, I am writing a Labview program to operate the 2400 to do a I-V hysteresis sweep. (i.e) to run from 0V to 1V to -1V and back to 0V. I have the instrument drivers for building the VI in Labview but am unable to find the option to do the hysteresis measurement. Is it possible? If not how would I go...
by thentangler
May 7th, 2012, 11:08 am
Forum: 2400 Series SourceMeter
Topic: Regarding TSP Builder
Replies: 1
Views: 9931

Regarding TSP Builder

Hi, I am using the Labtracer software with my 2400. When I do repeated tests, I keep getting a popup dialog box asking me to set external devices. I tried going into the Labtracer script file and commenting the line that initiated the popup, but I do not know how to run the script. Is there a way to...

Go to advanced search