Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 6 matches

by sfostner
May 15th, 2014, 9:31 pm
Forum: Nanovoltmeters
Topic: 6221/2182 pulse delta noise level
Replies: 4
Views: 21696

Re: 6221/2182 pulse delta noise level

Had a quick measure, as the system is warming up I can't actually measure the sample in its true low temperature state. However, with a few hundred ohm sample the noise level is reasonable compared to the normal measurements (~1uV at 55us to say <50nV at 10ms, just ballpark numbers), the same is tru...
by sfostner
May 15th, 2014, 7:05 pm
Forum: Nanovoltmeters
Topic: 6221/2182 pulse delta noise level
Replies: 4
Views: 21696

Re: 6221/2182 pulse delta noise level

I find that puzzling. If the device is incapable of integration times faster than 200 us, then what exactly does the specified minimum pulse width being 50 us in a paired pulse delta mode with the 6221 actually mean (the default width being 110 us according to the manual)? Obviously we set the sourc...
by sfostner
May 6th, 2014, 5:49 pm
Forum: Nanovoltmeters
Topic: 6221/2182 pulse delta noise level
Replies: 4
Views: 21696

6221/2182 pulse delta noise level

As mentioned in a previous post, we have this pair set up to short pulse delta measurements (~ settings below) with 55us pulses. However, we've had a few odd issues with the noise level (among other things, but let's just start with this). With the setup we currently have we tend to have a noise flo...
by sfostner
December 5th, 2013, 2:16 pm
Forum: Nanovoltmeters
Topic: 6221/2182 pair, problems reading out
Replies: 3
Views: 18974

Re: 6221/2182 pair, problems reading out

Never mind, I realized that it was in fact an out of range issue on the voltmeter, I had thought it was in auto as it often is, but the reset returned it to manual and I didn't see the overflow message.
by sfostner
December 5th, 2013, 12:19 pm
Forum: Nanovoltmeters
Topic: 6221/2182 pair, problems reading out
Replies: 3
Views: 18974

Re: 6221/2182 pair, problems reading out

Hi Kenneth,

Sorry, perhaps I was unclear. I am trying to do measurements in the pulse delta mode, however I do see the pulse on the digital scope correctly (though this is for diagnostic purposes only), I do not see the correct readings in the buffer after the read command (on the PC).
by sfostner
December 2nd, 2013, 9:21 pm
Forum: Nanovoltmeters
Topic: 6221/2182 pair, problems reading out
Replies: 3
Views: 18974

6221/2182 pair, problems reading out

I am trying to do pulse delta measurements, controlled using GPIB, with both boxes connected using the serial and link cables. It took me a while to realize that a few second setup time is required to arm the measurement (though I believe that is only the first time, assuming I leave it armed after ...

Go to advanced search