Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 3 matches

by workhorse
April 30th, 2015, 6:39 am
Forum: LabView Drivers
Topic: 2100 6 1/2 DM with Data Read Single.vi
Replies: 1
Views: 9813

2100 6 1/2 DM with Data Read Single.vi

Hi! I'm using the Data Read Single.vi inside a while loop in order to read DCV. But from time to time I get the error: Error -1074000000 occurred at an unidentified location Possible reason(s): Keithley 2110 Error Query; instrument reports: -410,"Query INTERRUPTED" +0,"NO ERROR" the iteration stops ...
by workhorse
February 27th, 2014, 1:32 am
Forum: LabView Drivers
Topic: Keithley 2100
Replies: 3
Views: 15755

Re: Keithley 2100

It´s Working! Thanx! All the 5 initialization options were checked. Only let the ones you said checked, and it is working now. Beside the introduction to SCPI that comes in the user's manual, is there any other reference to SCPI that I could use. By the way, don't know if you have this on the curren...
by workhorse
February 26th, 2014, 7:06 am
Forum: LabView Drivers
Topic: Keithley 2100
Replies: 3
Views: 15755

Keithley 2100

Hello! I don't have much experience with Labview. I have been trying to connect to Keithley 2100 multimeter and I was getting the error: ################################ <ERR> Keithley 2110 Error Query; instrument reports: -113,"Undefined header" +0,"NO ERROR" ################################ I trac...

Go to advanced search