Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 542 matches

by David N
April 23rd, 2019, 10:14 am
Forum: 5 and 6 Series MSO Oscilloscopes (including 5 Series Low Profile)
Topic: MSO5204B EXT REF IN and AUX OUT
Replies: 1
Views: 139

Re: MSO5204B EXT REF IN and AUX OUT

The external reference input is conditioned multiple times by the instrument. The single ended input signal is converted to a differential signal and then fed through a PLL-based jitter reducing circuit. After that, the signal is buffered by multiplexer circuit that switches between the external clo...
by David N
April 18th, 2019, 9:03 am
Forum: Current
Topic: TCPA300 Amplifier Performance check and calibration
Replies: 2
Views: 157

Re: TCPA300 Amplifier Performance check and calibration

The 174-4765-00 has been replaced by p/n 174-4965-00. It is called out for use in the amplifier and respective current probe performance and calibration procedures manuals. (Which are available for download from Tek.com.) You can order it through your local Tektronix sales office.
by David N
April 11th, 2019, 10:37 am
Forum: General Discussion
Topic: DATA Logging - TBS1202B
Replies: 3
Views: 388

Re: DATA Logging - TBS1202B

When using the data logger feature and you want to have the time/div slower than 25ms/div, set the trigger mode to "Normal".
by David N
April 10th, 2019, 9:47 am
Forum: General Discussion
Topic: DATA Logging - TBS1202B
Replies: 3
Views: 388

Re: DATA Logging - TBS1202B

If you need to record data up to 1 hour, the TBS1202B is not the instrument to use. At the slowest time recording of 50 sec/div (slowest setting) and with 10 divisions, you can capture 500 seconds of data (50 x 10 =500) which is about 8 minutes of data. That is the maximum data length the TBS1202B w...
by David N
April 8th, 2019, 10:01 am
Forum: General Discussion
Topic: Continuous Data recording or Data logging-MDO3104 Oscilloscope
Replies: 1
Views: 291

Re: Continuous Data recording or Data logging-MDO3104 Oscilloscope

Well...we have several remote instrument control programming examples at: https://forum.tek.com/viewtopic.php?f=580&t=133570 if you are looking to write your own program. There is also a utility written by one of our AE's that allows data logging. It is titled "O-Scope Utilities". It was written for...
by David N
April 8th, 2019, 9:46 am
Forum: General Discussion
Topic: USB Not Recognised
Replies: 1
Views: 284

Re: USB Not Recognised

You do not need the THS3000 drivers for the MDO3104. The MDO3104 will load the USB drivers to your pc when it is connect via USB. Are you using the USB connector on the back as that is the USB port for communication? Also is the USB port, under the Utility menu for I/O set for computer or is it set ...
by David N
April 5th, 2019, 1:41 pm
Forum: 5 and 6 Series MSO Oscilloscopes (including 5 Series Low Profile)
Topic: MSO58 Setting the Time (Clock Display)
Replies: 1
Views: 305

Re: MSO58 Setting the Time (Clock Display)

Try the following:

Connect to live LAN connection
In the Utility menu, under I/O, make sure you have a valid LAN connection.
Then under the LAN I/O, select “LAN Reset”
Then wait for instrument to re-establish date and time (this could take up to 1 hour or so to re-synchronize.)
by David N
March 18th, 2019, 8:51 am
Forum: AFG1000/2000/3000 series
Topic: AFG3022C-AFG3011C error codes
Replies: 5
Views: 1322

Re: AFG3022C-AFG3011C error codes

Remote control of the AFG should not cause any hardware failures.
by David N
March 14th, 2019, 10:57 am
Forum: Programming Support
Topic: DMM4050 Error 511
Replies: 10
Views: 10260

Re: DMM4050 Error 511

That driver was removed from the Web site back in 2014 with no replacement driver.
by David N
March 14th, 2019, 9:13 am
Forum: AFG1000/2000/3000 series
Topic: AFG3022C-AFG3011C error codes
Replies: 5
Views: 1322

Re: AFG3022C-AFG3011C error codes

Does the AFG exhibit the errors when no load is attached, and you run the Diagnostics self-test under the Utility menu? If the errors are shown in the diagnostics, they would need repair. Are you changing the load impedance on the AFG output? The AFG output impedance is 50 ohms. If you connect a loa...
by David N
March 13th, 2019, 9:52 am
Forum: Programming Support
Topic: DMM4050 Error 511
Replies: 10
Views: 10260

Re: DMM4050 Error 511

The link to NI driver for DMM4050 is http://sine.ni.com/apps/utf8/niid_web_d ... 144FB7D21D.
by David N
March 12th, 2019, 9:24 am
Forum: AFG1000/2000/3000 series
Topic: AFG3022C-AFG3011C error codes
Replies: 5
Views: 1322

Re: AFG3022C-AFG3011C error codes

Those errors are pointing to CH1 Output Gain Failure. It will need to be send in for service.
by David N
March 12th, 2019, 9:12 am
Forum: Programming Support
Topic: DMM4050 Error 511
Replies: 10
Views: 10260

Re: DMM4050 Error 511

If you are using NI Labview, I would recommend using NI’s DMM4045 LabView driver. See [url][http://sine.ni.com/apps/utf8/niid_web_display.download_page?p_id_guid=753466E848AD1A45E04400144FB7D21D/url]. As for the NI Labview SignalExpress Tektronix Edition, that s/w package was discontinued as a offer...
by David N
March 11th, 2019, 9:10 am
Forum: Programming Support
Topic: DMM4050 Error 511
Replies: 10
Views: 10260

Re: DMM4050 Error 511

There is a related post at viewtopic.php?f=64&t=138540 regarding measurement speed that may help.
by David N
March 5th, 2019, 9:25 am
Forum: Non- Windows Based Oscilloscopes
Topic: Missing application
Replies: 1
Views: 750

Re: Missing application

Hi Thorsten, That is rather strange. What I would suggest doing is to submit a technical support request at: https://www.tek.com/support. In the support request you can include the instrument's firmware version, s/n and screen capture of the message shown on the screen. The support team will use tha...
by David N
February 26th, 2019, 9:56 am
Forum: Current
Topic: Tektronix TCP0030A Current Probe
Replies: 3
Views: 1674

Re: Tektronix TCP0030A Current Probe

Hi Evan,

Glad you were able to get it working again. And thanks for the steps you used to repair it.
by David N
February 25th, 2019, 8:37 am
Forum: Current
Topic: Tektronix TCP0030A Current Probe
Replies: 3
Views: 1674

Re: Tektronix TCP0030A Current Probe

In the TCP0030A user manual it says: If the Jaw Open LED is lit, "it indicates that the conductor jaw is unlocked. Move the slider forward to lock
the jaw closed."

Check to see if the jaw closing action is working correctly or if there is any damage or cracks in the jaw area. It may need repair.
by David N
February 13th, 2019, 1:39 pm
Forum: Non- Windows Based Oscilloscopes
Topic: TPP1000 Probes at -40°
Replies: 2
Views: 1425

Re: TPP1000 Probes at -40°

The TPP1000 has a Operating specification of: –15 °C to +65 °C (+5 °F to +149 °F). We have no specifications when operated outside those limits.
Operating it outside those limits would require you to characterize the probe's performance.
by David N
February 12th, 2019, 9:35 am
Forum: KickStart
Topic: Kick start 2 licence period
Replies: 5
Views: 2326

Re: Kick start 2 licence period

When a Floating license is checked out the default expiration is set to 1 year. The user can change the default expiration period from 1 year to anywhere from 4 hours to 4 years. When a license reaches the expiration date, the user can check the license back in early (prior the expiration date) or w...
by David N
February 11th, 2019, 4:30 pm
Forum: Programming Support
Topic: MDO3024 and AUTOSET
Replies: 2
Views: 1511

Re: MDO3024 and AUTOSET

Your 0.1 second period signal is too slow for the auto set function to work. Try your same code, but attach a scope probe to the "probe comp" signal and see if autoset in your program works.

Go to advanced search