Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 9 matches

by OrStudent
December 4th, 2016, 2:50 am
Forum: Low Current Measurements
Topic: 6221 read ac current data labview
Replies: 3
Views: 18467

Re: 6221 read ac current data labview

i saw that topic - https://forum.tek.com/viewtopic.php?t=117400. There is only one A/D converter in the Model 2182A. So true simultaneous measurements are not possible. One channel needs to be selected and then take a reading. Then switch to the next channel and take another reading. Look at the tri...
by OrStudent
November 29th, 2016, 1:47 am
Forum: Low Current Measurements
Topic: 6221 read ac current data labview
Replies: 3
Views: 18467

6221 read ac current data labview

i need help for labview project. using 6221 DC and Ac Current Source.
how can i read Ac current value using vi or SCPI command.
using GPIB connection.
help me please.
by OrStudent
August 21st, 2016, 1:30 am
Forum: LabView Drivers
Topic: 2182A & 6221 Labview Drivers
Replies: 3
Views: 19256

2182A & 6221 Labview Drivers

2182A NANOVOL TMETER & 6221 DC and AC Current Source. Labview Drivers. can i got the Their latest version ?
And a version of an updated both working together ?
by OrStudent
August 7th, 2016, 4:24 am
Forum: LabView Drivers
Topic: NI-Max with KUSB-488B Not Showing The GPIB Devices
Replies: 8
Views: 33613

Re: NI-Max with KUSB-488B Not Showing The GPIB Devices

work great via Labview 32Bit using same system operator.
by OrStudent
August 6th, 2016, 11:00 am
Forum: LabView Drivers
Topic: NI-Max with KUSB-488B Not Showing The GPIB Devices
Replies: 8
Views: 33613

Re: NI-Max with KUSB-488B Not Showing The GPIB Devices

I tried your advice last Friday , but this method does not resolve the problem ( is still the same error trying to run the program).

I will try to install on another computer with 32bit operating system. and Labview 32bit I hope that will work.
by OrStudent
August 4th, 2016, 12:27 pm
Forum: LabView Drivers
Topic: NI-Max with KUSB-488B Not Showing The GPIB Devices
Replies: 8
Views: 33613

Re: NI-Max with KUSB-488B Not Showing The GPIB Devices

I will try it tomorrow when I get to the lab. In your opinion, after the last action by your guide to solve the problem and be able to work with the same Labview program that You provided (Keithley 622x.lvlib )? My project should eventually take over 4 different devices (3 of your) GPIB communicatio...
by OrStudent
August 4th, 2016, 11:50 am
Forum: LabView Drivers
Topic: NI-Max with KUSB-488B Not Showing The GPIB Devices
Replies: 8
Views: 33613

Re: NI-Max with KUSB-488B Not Showing The GPIB Devices

can see more command in http://forums.ni.com/t5/Instrument-Control-GPIB-Serial/NI-Max-with-KUSB-488B-Not-Showing-The-GPIB-Devices/m-p/3331006/highlight/false#M72952 I do not understand what problem can occur for several reasons in my opinion: 1) External driver is required link between GPIB that Not...
by OrStudent
August 4th, 2016, 10:48 am
Forum: LabView Drivers
Topic: NI-Max with KUSB-488B Not Showing The GPIB Devices
Replies: 8
Views: 33613

Re: NI-Max with KUSB-488B Not Showing The GPIB Devices

Labview 64bit. work fine with NI GPIB-USB-HS. but i need fix your device. The first product - Your product belongs to which I am doing the project. The second product (NI GPIB-USB-HS) is not mine , I borrowed it for testing edit: i saw same problem in that topic: https://forum.tek.com/viewtopic.php?...
by OrStudent
August 4th, 2016, 8:11 am
Forum: LabView Drivers
Topic: NI-Max with KUSB-488B Not Showing The GPIB Devices
Replies: 8
Views: 33613

NI-Max with KUSB-488B Not Showing The GPIB Devices

I would like to describe the problem and steps made ​​to try to fix the problem without success. I using Keithley KUSB-488B Device . We installed the latest version of the existing site http://www.tek.com/download - KI-488_Driver_Version_3.12.1. My operating system: Win 7, 64bit. installed KI-488_v3...

Go to advanced search