Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 3 matches

by CVI_coder
January 27th, 2017, 12:43 am
Forum: Series 2700 Multimeter/Data Aquisition/Switch System
Topic: Device freezes on buffering after a while
Replies: 4
Views: 18640

Re: Device freezes on buffering after a while

Hi Andrea, I also tend to the assumption that it is probably more interface related than instrument related. There are computers/interfaces that are more sensitive to causing the issue than others. While we have PCs where my application runs for hours without complaints, we have others where it most...
by CVI_coder
January 25th, 2017, 10:49 pm
Forum: Series 2700 Multimeter/Data Aquisition/Switch System
Topic: Device freezes on buffering after a while
Replies: 4
Views: 18640

Re: Device freezes on buffering after a while

Hi Andrea, thanx for your reply. I already tried reducing the baudrate. Originally I also worked without SW handshaking, hence no XonXoff. Introducing XonXoff was my first approach trying to improve the situation, but it did not help. The only thing that slightly helped was logging the data traffic ...
by CVI_coder
January 25th, 2017, 8:14 am
Forum: Series 2700 Multimeter/Data Aquisition/Switch System
Topic: Device freezes on buffering after a while
Replies: 4
Views: 18640

Device freezes on buffering after a while

Hi, I have some issues with the buffering function on a 2700 device. While my application is sometimes running for hours without issues it also happens sometimes that the device is caused to freeze after even some minutes. I attached a log of the serial communication between the PC and the instrumen...

Go to advanced search