Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 3 matches

by marcosb
September 11th, 2017, 10:03 am
Forum: Current Sources
Topic: Problem with 6220
Replies: 5
Views: 20256

Re: Problem with 6220

Dear All,

I found an unsoldered capacitor in the board, C287, it is solder just in one side. Please see the photo.
This capacitor could generate the problem described in the previus post?

Regards,
Marcos
by marcosb
September 6th, 2017, 11:49 am
Forum: Current Sources
Topic: Problem with 6220
Replies: 5
Views: 20256

Re: Problem with 6220

Dear All,

I have the same problem, my Keithley 6220 is working very slow. In addition, the error 402 appears when the ouput is activated and with the interlock well connected.
Please, is any other solution rather to send to the factory?

Thank you,
Marcos
by marcosb
June 22nd, 2017, 4:39 am
Forum: Other Source Measurement Units (SMU)
Topic: Voltage offset in Keithley 6430
Replies: 0
Views: 6356

Voltage offset in Keithley 6430

Dear All, I have a problem with a Keithley 6430, it presents a voltage offset of 4 mV when the source is configured in the range of 1 pA. The offset appears only in the 1 pA range with preamp. If others current ranges are configured the voltage is reduced, in addition the instrument pass succefully ...

Go to advanced search