Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 10 matches

by Bryan B
April 16th, 2018, 3:14 pm
Forum: Bit Error Rate Testers
Topic: BA1500
Replies: 1
Views: 8242

Re: BA1500

BER measurements on the BA1500 have a minimum frequency of 100Kb/s, so yes this tester can go that slow. However the Auto-optimize eye and Physical-layer tests have a minimum frequency of 70Mb/s.
by Bryan B
January 8th, 2018, 12:25 pm
Forum: Windows Based Oscilloscopes
Topic: TekW Screen Capture from Word fails with DSA8300
Replies: 5
Views: 16026

Re: TekW Screen Capture from Word fails with DSA8300

Are you using an Administrator Windows user account on your DSA8300 and has UAC been disabled?

IIRC, from OS restore, UAC is disabled on real-time scopes. The DSA8300 might not have this disabled by default.
by Bryan B
January 8th, 2018, 11:03 am
Forum: Programming Support
Topic: :ACQ:NUMAC? resetting unexpectedly
Replies: 4
Views: 13643

Re: :ACQ:NUMAC? resetting unexpectedly

Many commands don't affect *OPC? and there are many of the scopes systems run asynchronously, which leaves us with cases like this one where the only sure way to synchronize is to use single shot acquisitions.
by Bryan B
January 5th, 2018, 11:57 am
Forum: Programming Support
Topic: :ACQ:NUMAC? resetting unexpectedly
Replies: 4
Views: 13643

Re: :ACQ:NUMAC? resetting unexpectedly

Hi ellen, What's your end goal in this case? Therecould be a number of things (including synchronization problem) that could be at play here, but it is worth noting that polling the instrument whilst running isn't best practice. I'd recommend single shot acquiring however many acq's you'd like to he...
by Bryan B
December 26th, 2017, 11:30 am
Forum: Windows Based Oscilloscopes
Topic: TekW Screen Capture from Word fails with DSA8300
Replies: 5
Views: 16026

Re: TekW Screen Capture from Word fails with DSA8300

Hi Steven,

I'll see if I can re-create this, what you're experiencing is pretty odd. We're running the latest firmware though (https://www.tek.com/oscilloscope/dsa830 ... ws-7-v6511) so you may try upgrading first and see if the problem persists.
by Bryan B
November 20th, 2017, 10:14 am
Forum: AFG1000/2000/3000 series
Topic: AFG1062 doesn`t manually trigger at new Arbitrary waveforms
Replies: 6
Views: 19907

Re: AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Hi Tobias and Norb,

I'd like to collect some more info on this, please contact us at [email protected] with your contact info and put to the attention of me (Bryan).
by Bryan B
November 20th, 2017, 10:09 am
Forum: AFG1000/2000/3000 series
Topic: AFG1062 outputs waveforms in burst mode when rotating the knob
Replies: 4
Views: 15996

Re: AFG1062 outputs waveforms in burst mode when rotating the knob

Hi Norb, Sorry to hear about this blowing up your circuit, it's definitely unintended behavior. My hunch is that there is some sort of switch bounce causing the buffer to output (but that's just speculation). I'm going to document this and pass it to our product line team. I'll be sure to update you...
by Bryan B
September 7th, 2017, 9:18 am
Forum: AFG1000/2000/3000 series
Topic: AFG1062 doesn`t manually trigger at new Arbitrary waveforms
Replies: 6
Views: 19907

Re: AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Could you clarify what you mean by "all the others"? Are you outputting on multiple channels and the channel with your pulse arbitrary function won't output when manually triggered?
by Bryan B
August 25th, 2017, 9:42 am
Forum: AFG1000/2000/3000 series
Topic: AFG1062 outputs waveforms in burst mode when rotating the knob
Replies: 4
Views: 15996

Re: AFG1062 outputs waveforms in burst mode when rotating the knob

Could you post your setup file so I can take a look?

Go to advanced search