Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 4 matches

by nbenker
July 24th, 2018, 11:14 am
Forum: Solar Cell Measurements
Topic: Inconsistent parameter delivery in fwd-ivsweep
Replies: 4
Views: 11356

Re: Inconsistent parameter delivery in fwd-ivsweep

That explains why the fastest runs seem to be the ones that cut off the edges--because they're higher current, hitting the compliance and a lower settling time. Thanks so much for answering my questions!
by nbenker
July 23rd, 2018, 4:41 pm
Forum: Solar Cell Measurements
Topic: Inconsistent parameter delivery in fwd-ivsweep
Replies: 4
Views: 11356

Re: Inconsistent parameter delivery in fwd-ivsweep

Thanks so much Andrea! Still not sure why sometimes it takes 45 minutes and sometimes it takes 10 but this is a big help!
by nbenker
July 23rd, 2018, 3:11 pm
Forum: Solar Cell Measurements
Topic: Inconsistent parameter delivery in fwd-ivsweep
Replies: 4
Views: 11356

Inconsistent parameter delivery in fwd-ivsweep

Hello, I am running the fwd-ivsweep test on the 4200A-SCS. Right now I have the minimum and maximum voltage set to -5V and 5V. However, the actual sweep range is different each time: sometimes it goes from -4V to 2V, sometimes as narrow as -1.5V to 1.5V. Does anybody know what could cause this? I am...
by nbenker
July 23rd, 2018, 12:27 pm
Forum: Solar Cell Measurements
Topic: IV curve of reference solar cell
Replies: 2
Views: 8503

Re: IV curve of reference solar cell

Just checking, is there any chance that your graph is set to display the absolute value? Because that's going to make that V-shape instead of a line. Try checking "graph settings".

Go to advanced search