Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 3 matches

by ulasus
August 11th, 2021, 1:06 am
Forum: DAQ6510 Data Acquisition and Logging Multimeter System
Topic: Resistance measurement from rear channels
Replies: 3
Views: 69

Re: Resistance measurement from rear channels

I checked the forum and I saw a similar problem of my colleague with a different terminal (I think it was 6847). I then checked and saw that for ohm measurement it is not necessary to use voltage supply. Although the problem still continues without the voltage supply. I can't measure the resistance,...
by ulasus
August 9th, 2021, 4:25 am
Forum: DAQ6510 Data Acquisition and Logging Multimeter System
Topic: Resistance measurement from rear channels
Replies: 3
Views: 69

Resistance measurement from rear channels

Hello, I am trying to measure a single 10kohm resistance with DAQ 6510 with a back 7701. I connected the resistance to the corresponding pins for channel 1 (1 for HI and 34 for LO) and I connected the 5V voltage source according to the connection instructions, but it still gives me overflow values. ...
by ulasus
August 3rd, 2021, 12:17 am
Forum: Low Current Measurements
Topic: DAQ6510 Not Measuring Current
Replies: 1
Views: 123

DAQ6510 Not Measuring Current

[*]Hello! I have a problem with the device Keithley DAQ6510. I am trying to obtain current from rear terminals, although it doesn't allow any terminal to measure current, it only has terminals for DC voltage. How can I modify it? Thank you.

Go to advanced search