Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Search found 239 matches

by Nathan S
May 6th, 2011, 1:46 pm
Forum: 2400 Series SourceMeter
Topic: Keithley 2400 Series Connection
Replies: 1
Views: 10391

Re: Keithley 2400 Series Connection

Hello, I am trying to connect three 2400 units in series in order to measure a high voltage solar panel. Can someone let me know how to connect them? Can't wrap my head around how to combine/connect the 4-wires from all three units. What source values you're looking to achieve by the combination of...
by Nathan S
May 2nd, 2011, 7:08 am
Forum: 2600 Series SourceMeter
Topic: Fatal error e20 v04 in 2602A
Replies: 3
Views: 15398

Re: Fatal error e20 v04 in 2602A

This issue requires sending the unit in to your local service center for repair.
by Nathan S
April 26th, 2011, 8:07 am
Forum: 2600 Series SourceMeter
Topic: SMU 2611A + Triaxial connection
Replies: 5
Views: 21422

Re: SMU 2611A + Triaxial connection

The 2600-TRIAX will take the connector of the 2611A and other instruments in the 26XX and 26XXA family and output to three triaxes and one banana plug. The triaxes are Sense Lo, Hi, and Sense Hi while the Lo connection is made via the banana plug. It's user manual is located at the link below. The 2...
by Nathan S
April 26th, 2011, 6:04 am
Forum: 2600 Series SourceMeter
Topic: Questions About 2611a
Replies: 6
Views: 23722

Re: Questions About 2611a

What version of VISA do you have? You should see this in MAX under My System, under Software if you expand that. There could be an issue with that Misc. VISA resources, I'm not certain as I do not have that under MAX as I'm not using an NI GPIB board. You may want to search for that error in a searc...
by Nathan S
April 25th, 2011, 8:03 am
Forum: 2600 Series SourceMeter
Topic: Questions About 2611a
Replies: 6
Views: 23722

Re: Questions About 2611a

2. About the TSB, since I will do a GUI application based on VC++,I just not sure about the interface between TSB and the VC 6.0.How can I invoke the TSB from C++? Could you be a bit more specific regarding this item. TSB is a development environment, so we're a bit confused on to why you would wan...
by Nathan S
April 25th, 2011, 6:36 am
Forum: 2600 Series SourceMeter
Topic: Questions About 2611a
Replies: 6
Views: 23722

Re: Questions About 2611a

Do I need to buy the API lab for the 2611,or I can send command directly to the meter? I'm not sure exactly what you're referencing with the above API Lab. Keithley TSB, IVI driver, I/O Layer, and LabTracer are all free downloads to use. Could you be more specific with this? LabTracer is a GUI and ...
by Nathan S
April 25th, 2011, 5:50 am
Forum: 2600 Series SourceMeter
Topic: Fatal error e20 v04 in 2602A
Replies: 3
Views: 15398

Re: Fatal error e20 v04 in 2602A

Could you please describe your setup and device under test? Also, would it be possible to get a copy of the script you use? This error likely is an issue that will require you to contact your local service center and get your 2602A repaired, however I can try to recreate the setup/situation the best...
by Nathan S
April 19th, 2011, 6:25 am
Forum: Keithley DAQ Data Aquisition Products
Topic: Installing KUSB-488B on Win7
Replies: 4
Views: 21414

Re: Installing KUSB-488B on Win7

Have you installed the Keithley I/O Layer C04? It would contain Keithley Communicator and Keithley Configuration Panel. It can be found here: http://www.keithley.com/support/keidoc_searchresult?keyword=2420&item_type=Software+Driver Also, have you installed the IVI driver? It can also be found at th...
by Nathan S
April 19th, 2011, 6:17 am
Forum: 2600 Series SourceMeter
Topic: Questions About 2611a
Replies: 6
Views: 23722

Re: Questions About 2611a

For item 1, have you installed the IVI driver for the 2600A series? If not that is located here: http://www.keithley.com/support/keidoc_searchresult?keyword=2611A&item_type=Software+Driver Restart your computer after installing the driver. Verify that your 2611A is indeed at address 26 and that GPIB...
by Nathan S
April 19th, 2011, 6:10 am
Forum: 2400 Series SourceMeter
Topic: 2400 shuts off while measuring
Replies: 2
Views: 12976

Re: 2400 shuts off while measuring

From what you describe, that unit will need service. Contact your local center, which I believe is in France, to set up the service request and get an RMA.
by Nathan S
April 15th, 2011, 7:29 am
Forum: Series 3700 Switch System/Multimeter and Plug-In Cards
Topic: Fixed time step for 3706
Replies: 8
Views: 31536

Re: Fixed time step for 3706

What is your current script or command list you're using for your measurements? Also, are you running this from TSB on a computer or loading it into the 3706 itself?
by Nathan S
April 14th, 2011, 5:56 am
Forum: Keithley DAQ Data Aquisition Products
Topic: Installing KUSB-488B on Win7
Replies: 4
Views: 21414

Re: Installing KUSB-488B on Win7

*IND? is not a valid command and will result in a timeout. I assume you were looking to send *IDN? Also, did you use the Keithley Configuration Panel to create a profile for your 2420. For this, open up the KI Configuration Panel. If the wizard does not show up on start-up of that program, go to the...
by Nathan S
April 6th, 2011, 10:38 am
Forum: 2600 Series SourceMeter
Topic: Why am I getting a 603 error after firmware update
Replies: 3
Views: 15168

Re: Why am I getting a 603 error after firmware update

Try resetting the power-on setup to factory, reset the instrument and see if you still get the error. This is can be done by the front panel operation below: MENU Highlight SETUP then press ENTER Highlight POWERON then press ENTER Highlight FACTORY then press ENTER Press EXIT twice and then power yo...
by Nathan S
April 6th, 2011, 8:43 am
Forum: 2600 Series SourceMeter
Topic: Why am I getting a 603 error after firmware update
Replies: 3
Views: 15168

Re: Why am I getting a 603 error after firmware update

What model is your instrument?
by Nathan S
April 6th, 2011, 8:37 am
Forum: Current Sources
Topic: Pulse Delta ( Sweep Output) (sour:del )
Replies: 2
Views: 13779

Re: Pulse Delta ( Sweep Output) (sour:del )

From your values I would expect you to use 94ms or 0.094 s

5NPLC/50Hz = .1 s = 100ms - 6ms overhead in the manual = 94ms /1000 = 0.094s

I hope this helps.
by Nathan S
March 21st, 2011, 2:06 pm
Forum: 2600 Series SourceMeter
Topic: Current at Zero Bias
Replies: 3
Views: 16356

Re: Current at Zero Bias

What source, measure and compliance ranges are you using while receiving these values? Are you sourcing 0V or 0A?

Also, how long do you let the unit warm up?
by Nathan S
March 21st, 2011, 8:58 am
Forum: Series 2000 and Series 2100 DMM's
Topic: Reading from a series 2000 multimeter
Replies: 2
Views: 14048

Re: Reading from a series 2000 multimeter

I just stepped through the commands you have below line by line and the 2000 behaved normally with readings and what not. A couple things: First, what firmware version do you have? This can be found by watching the front panel on power-up, it will read "REV: AXX AXX" with the XX's being two digit nu...
by Nathan S
March 16th, 2011, 8:43 am
Forum: Series 2000 and Series 2100 DMM's
Topic: communicating with 2701
Replies: 11
Views: 40019

Re: communicating with 2701

To ping the instrument, go into the Start Menu, and select the RUN... tab. There, type cmd and hit Enter. It should bring up a command prompt. There type "ping xxx.xxx.xxx.xxx" without the quotes and the xxx.xxx.xxx.xxx being the specific IP address you set your 2701 to. This will send small pieces ...
by Nathan S
March 9th, 2011, 10:16 am
Forum: 7000 Series Switch
Topic: Multiple Channel Operation
Replies: 1
Views: 12190

Re: Multiple Channel Operation

Brent,

When issuing the ROUT:CLOS (@101) in line 3, channel 101 is closed and all others are opened including the ones previous closed in line 2. You can verify this using the ROUT:CLOS? command after line 3.

I hope this helps.

Nathan

Go to advanced search