Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

2602a unable to connect to LAN

Models 2601, 2602, 2611, 2612, 2635, 2636
Models 2601A, 2602A, 2611A, 2612A, 2635A, 2636A
Models 2601B, 2602B, 2604B, 2611B, 2612B, 2614B, 2634B, 2635B, 2636B
Post Reply
gaminn
Posts: 11
Joined: August 4th, 2012, 1:37 pm
Country: Czech Republic

2602a unable to connect to LAN

Post by gaminn » March 23rd, 2013, 12:46 pm

Hello,
I'm unable to connect Keithley 2602a to LAN. Our router has DHCP enabled.

I did:
LAN - RESET - YES
LAN - ENABLE - ON
LAN - CONFIG - METHOD - AUTO

I can see in LAN - STATUS - CONFIG/FAULT:
"Lan Status Messages" for 5 seconds, then "Lan Configuration, Starting DHCP Configuration." for 5 seconds, then it repeats.

Firmware version is 2.2.3

I have another LXI instruments here and they all connect to LAN using DHCP. Same cable used.

Jane S
Keithley Applications
Keithley Applications
Posts: 114
Joined: November 10th, 2010, 5:45 pm
Country: United States

Re: 2602a unable to connect to LAN

Post by Jane S » April 16th, 2013, 6:51 pm

Hello,
See attached instruction for LAN Configuration. See page 281 - 310 for your reference.

Let us know how it goes.
Attachments
LAN Settings.pdf
LAN Settings
(598.67 KiB) Downloaded 7087 times

Post Reply

Return to “2600 Series SourceMeter”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests