Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

DAQ6510 Not Measuring Current

Post Reply
ulasus
Posts: 3
Joined: August 3rd, 2021, 12:11 am
Country: Turkey

DAQ6510 Not Measuring Current

Post by ulasus » August 3rd, 2021, 12:17 am

[*]Hello! I have a problem with the device Keithley DAQ6510. I am trying to obtain current from rear terminals, although it doesn't allow any terminal to measure current, it only has terminals for DC voltage. How can I modify it? Thank you.

Andrea C
Keithley Applications
Keithley Applications
Posts: 1612
Joined: October 15th, 2010, 10:35 am
Country: United States
Contact:

Re: DAQ6510 Not Measuring Current

Post by Andrea C » August 10th, 2021, 10:30 am

Keep in mind that multimeters have a different input terminal for the Amps measure function vs for the voltage, ohms or temperature measure function.

When using the rear inputs and taking signals from one of the 77xx switch cards, only the cards that have dedicated amps channels will be able to connect your current into the Amps terminal. Those dedicated amps channels also provide pathway completion when signal is not being routed through the internal amp meter. If they did not have pathway completion, then there would be open circuit (no current) unless actively measuring the current.

If your 77xx card does not have any amps channels, consider using a small shunt resistor in series with your current. Connect a volts channel across the shunt resistor and get your current from V/R.

Post Reply

Return to “Low Current Measurements”

Who is online

Users browsing this forum: Google [Bot] and 1 guest