Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Ground loop between 6221 and 2182a

Post Reply
mwally
Posts: 1
Joined: February 27th, 2019, 7:33 am
Country: Germany

Ground loop between 6221 and 2182a

Post by mwally » March 10th, 2019, 1:46 pm

Hi all,

I am trying to make a 4-point contact resistance measurement on a nanowire using the 6221 current source and the nanovoltmeter 2182a. I contact first the current source without any problem - the device blinks when the contact tips are in the air and as soon as they land on the sample it stops blinking. However, when making contact with the voltage-measuring tips, the nanowire burns and the current source starts blinking again. I believe it is a ground loop problem. The substrate of the sample is insulating. What would be the 6221's triax inner shield configuration that I need to use? Both hardwares are connected to the same electrical ground of the laboratory through the ground pin of the power cable.

Thanks in advance for any help.

Best.
Mauricio

Andrea C
Keithley Applications
Keithley Applications
Posts: 1281
Joined: October 15th, 2010, 10:35 am
Country: United States
Contact:

Re: Ground loop between 6221 and 2182a

Post by Andrea C » March 27th, 2019, 5:11 am

Mauricio,
I'm having difficulty to imagine how a ground loop is created.
The connector config of the 6221 is just assigning the role to the inner shield.
The two instruments can be floating with respect to chassis ground (use HI and LO of each) with a Gig Ohm or more of isolation from chassis ground.

You mention the blinking light on the 6221 until you land the current probes. What is the voltage compliance limit setting during this? The HI to LO terminals will be at that open circuit voltage limit when you contact the nanowire. You indicate that the blue light goes steady which does indicate that the nanowire survived this, but I do wonder how much stress occurred. All the cable capacitance, etc would be charged to the voltage limit value and then discharged through your wire when you make contact.
Likewise, the input impedance of the 2182A could have some stored charge; in open circuit conditions, the voltage readings will drift all over. I am wondering if the contact to the wire and theoretical discharge is the final straw.

Can you reverse the order of contact:
land the voltage measure probes first onto an open circuit nanowire.
land the current probes, but without the output enabled. Turn on the current source only after you are in contact.

If the above does not resolve, here is another thought: don't know if feasible for you and with your cable interface, but in your cable interface (not at the DUT) try applying a shorting jumper between the HI to LO on the 2182A. Contact the sample, then remove the shorting jumper. This should eliminate any unwanted discharge. However, my hunch is that the discharge from the "hot" current source being put into contact is the larger stress.

Post Reply

Return to “Low Voltage Measurements”

Who is online

Users browsing this forum: No registered users and 1 guest