Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Voltage Reading Doesn't Stabilize 2701

Post Reply
Opticaltable2
Posts: 1
Joined: November 27th, 2019, 11:07 am
Country: United States

Voltage Reading Doesn't Stabilize 2701

Post by Opticaltable2 » November 27th, 2019, 11:22 am

I am trying to set up my Keithley 2701 to measure a voltage output from a photo-diode. The photo-diode is connected to the 2701 with a BNC to banana plug cable that has 50 Ohms impedance. When I turn on the 2701 the voltage reading just keeps climbing from -1 mV even when there is no light shining into the photo-diode. Does this seem like an issue with my setup for the 2701? Or does it seem more likely that this is an issue with the photo-diode?

If I disconnect the photodiode cable, the 2701 will fluctuate within the range of -100 to -40 mV. Is this normal?

Andrea C
Keithley Applications
Keithley Applications
Posts: 1341
Joined: October 15th, 2010, 10:35 am
Country: United States
Contact:

Re: Voltage Reading Doesn't Stabilize 2701

Post by Andrea C » December 2nd, 2019, 4:47 am

Are you using the front panel terminals on the 2701? Or going through a switch card?

If front terminals, make sure the front/rear switch selector is set to front. Use rear for a channel from a 77xx switch card.

When a voltage measuring device is open circuit, the reported voltage will be randomly anything. Try touching HI to LO and see if voltage goes to near zero.

As for measuring voltage from the photodiode, usually a voltage bias is applied and the current is measured and correlated to the photons. Or does your device have some amplifier output that gives you a voltage on BNC?

Post Reply

Return to “Low Voltage Measurements”

Who is online

Users browsing this forum: No registered users and 1 guest