Page 1 of 1

Configuration error 4200-SCS

Posted: October 18th, 2017, 4:02 am
by AS2017
Upon startup KITE throws an configuration error. Tried KCON - "Validation" fails. Using then "Update PreAmp/..." and "Save configuration" but configuration did not change.
Any advice?

Thank you
Andre

Re: Configuration error 4200-SCS

Posted: October 21st, 2017, 11:03 am
by brian.d.smith
You need a Keithley applications engineer to visit and run a field upgrade application to set your KCON.

I have had to do this at two customer sites over the period of a few years. Not often but it does come up.

Re: Configuration error 4200-SCS

Posted: October 22nd, 2017, 11:47 pm
by AS2017
Thank you, Brian.
Meanwhile we have had contact by phone to technical support. There is a field-service software routine that can be executed by anyone. It switches the KCON tool into a mode where it really detects the attached hardware and allows to store the configuration.
That solved the problem.

Andre

P.S. By manually changing the config file one can pass the KCON check but then the KITE software still throws errors upon UTM execution.