Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Kickstart Crashing When Trying to Graph/Export

Use this forum for questions about Keithley KickStart software.
Post Reply
Hadi.Naseredden
Posts: 2
Joined: August 18th, 2020, 2:26 pm
Country: United States

Kickstart Crashing When Trying to Graph/Export

Post by Hadi.Naseredden » August 18th, 2020, 2:34 pm

Hello,

I am using two 2400 SMUs to run voltage sweeps, and I am able to successfully run a simulation. I am also able to see the data in the table tab. However, when I click the graph tab, the whole Kickstart program closes. The same thing happens when I try to export the data.

I am able to copy and paste the data into an excel sheet, but it would be very convenient to simply export the data with a couple clicks or to just see the graph within Kickstart.

Any help would be appreciated.

Thanks,
Hadi

Stuart M
Keithley
Keithley
Posts: 447
Joined: September 22nd, 2010, 1:42 pm
Country: United States

Re: Kickstart Crashing When Trying to Graph/Export

Post by Stuart M » August 19th, 2020, 8:29 am

Hadi,

Thanks for reporting your problem.
Am trying to understand your specific situation, can you provide some more details...

What version of KickStart are you using? (e.g. 2.3.0)
What operating system/version are you using? (e.g. windows 10/64-bit/build 1909)
How are you using the 2400 simulators?
Can you give the steps you used to setup your project?
Can you also zip and attach your Kickstart project here?

Thanks,
--Stuart

Hadi.Naseredden
Posts: 2
Joined: August 18th, 2020, 2:26 pm
Country: United States

Re: Kickstart Crashing When Trying to Graph/Export

Post by Hadi.Naseredden » August 19th, 2020, 1:15 pm

Hi Stuart,

Thanks for the quick reply. Below are my answers to your questions.

I am using version 2.3.0 Build 401
I am using Windows 7 (64 bit) version 6.1 (Build 7601: service pack 1)
Both 2400s are connected via GPIB
All I did for my setup was set one 2400 as a voltage bias while the other one was set as a voltage sweep
I have attached my project

Thanks,
Hadi
Attachments
Ron.zip
(327.86 KiB) Downloaded 11 times

Stuart M
Keithley
Keithley
Posts: 447
Joined: September 22nd, 2010, 1:42 pm
Country: United States

Re: Kickstart Crashing When Trying to Graph/Export

Post by Stuart M » August 20th, 2020, 11:15 am

Hadi,
I did examine your project and see the blank graphs for runs and 3 and 4.
I also noticed that there is a present settings/run 7 which was not yet executed.
Once you execute this run 7, I was able to go back to runs 3 and 4 and in the upper-right-hand side enable the three graph runs.
The graphs then showed all the data and exported correctly.
I will report this problem. Thanks for the feedback.

Attached is the exported table and graph data from your 6 runs.
Attachments
Export.zip
exported data
(417.64 KiB) Downloaded 9 times

Post Reply

Return to “KickStart”

Who is online

Users browsing this forum: No registered users and 1 guest