Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Repair 6487 -

Post Reply
jimbo1212
Posts: 2
Joined: February 18th, 2013, 10:00 am
Country: United States

Repair 6487 -

Post by jimbo1212 » February 18th, 2013, 10:10 am

Hello,

I am working on our Keithly 6487 - that has failed. The OCOMP indicator is on and I get the accompanying CMPL indicator. I have removed all cables. I measured -3.47Vdc at power up on the V-source output terminals and around 400mV when I change currentl limit.

After Googling the problem it seems to be quite common...

I believe if I had the power board schematic I would stand a chance of troubleshooting the problem and repairing the unit but so far I have not been able to locate it.

Please help!

Best regards,

Jim Spielmaker

Dale C
Keithley Applications
Keithley Applications
Posts: 2849
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: Repair 6487 -

Post by Dale C » February 19th, 2013, 8:13 am

Hello Jim,
Sorry.
Because of IP issues Keithley does not give out the schematics of the instrumentation.
I would recommend you contact the service department.
503-627-2445

jimbo1212
Posts: 2
Joined: February 18th, 2013, 10:00 am
Country: United States

Re: Repair 6487 -

Post by jimbo1212 » March 4th, 2013, 9:16 am

We would be willing to sign an NDA to protect the IP.
Would that make any difference?
-Jim

Dale C
Keithley Applications
Keithley Applications
Posts: 2849
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: Repair 6487 -

Post by Dale C » March 4th, 2013, 12:45 pm

Sorry.
I still recommend you send to service dept.

Post Reply

Return to “Other Keithley Instrument Products”

Who is online

Users browsing this forum: No registered users and 2 guests