Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

4-Wire Measurement Issues

DMM7510 7½-Digit Graphical Sampling Multimeter
Forum rules
<t></t>
Post Reply
ssmartOA
Posts: 1
Joined: July 20th, 2017, 9:21 am
Country: United States

4-Wire Measurement Issues

Post by ssmartOA » July 20th, 2017, 9:27 am

I'm trying to use the 4-wire setting to accomplish a low resistance measurement. I consistently get negative readings, regardless of offset compensation being on or off. This is for unpowered circuits and generally used between points on a chassis to verify the materials are well bonded.

I've tried filtering and turning up my filter count and various other settings on the DMM to try to accomplish this measurement. Could anyone offer a suggestion on how to measure low resistance values with this instrument?

Andrea C
Keithley Applications
Keithley Applications
Posts: 1281
Joined: October 15th, 2010, 10:35 am
Country: United States
Contact:

Re: 4-Wire Measurement Issues

Post by Andrea C » July 21st, 2017, 10:16 am

Sounds like you could have an EMI interference issue. Are you able to put the chassis into a shielded enclosure?
Is the chassis floating or does it have a connection to earth ground?

As a sanity check, try using a length of thick wire, such as an unfolded paper clip, to present a low ohms DUT. Place the cables at different lengths along the wire to see if the ohms increases with length.

Post Reply

Return to “DMM7510 Graphical Sampling DMM”

Who is online

Users browsing this forum: No registered users and 3 guests