Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Delta Mode - Unable to run NPLC 1 or 5

2182 Series Support
Post Reply
gelmand
Posts: 26
Joined: May 16th, 2012, 12:06 pm
Country: Canada

Delta Mode - Unable to run NPLC 1 or 5

Post by gelmand » May 28th, 2012, 1:35 pm

Hello,

I am running 2400 sourcemeter and 2182a nanovoltmeter into LabVIEW via Delta Mode..

I am using the Kiethley given example 2182Delta_LV6.vi and added custom varialbes for the user as well as a digital filter.

For some reason I am unable to run :SENS:VOLT:NPLC 1 or :SENS:VOLT:NPLC 5... In the user manual it recommends this setting, but when I set it to those values my RQS stage gets fully timed out (50 seconds) and my 2400 stops listening, resulting in 0s. To work I the only setting that works is 0.1.

BUT!

When I "Highlight Execution" it works just fine, with either setting (1 or 5).

Why? and how can I fix this?

Thanks,
Danny

gelmand
Posts: 26
Joined: May 16th, 2012, 12:06 pm
Country: Canada

Re: Delta Mode - Unable to run NPLC 1 or 5

Post by gelmand » May 29th, 2012, 9:00 am

I figured out the difference,

Adding the command

:SYST:FAZ 0

for some reason screws it up, if someone cares to explain it would be helpful.
I added it because it says it allows double Delta speed measurements in the manual.

Danny

Post Reply

Return to “Nanovoltmeters”

Who is online

Users browsing this forum: No registered users and 8 guests