Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

An error ocurred while installing system components

Post Reply
Jonathan
Posts: 1
Joined: November 10th, 2015, 1:43 am
Country: Hong Kong

An error ocurred while installing system components

Post by Jonathan » November 10th, 2015, 1:52 am

I found several time installation error during installing the I/O layer.
"An error occurred while installing system components for Keithley I/O Layer KIOL-850C05. Setup cannot continue until all system components have been sucessfully installed. "
Attached please find the captured popup window and related install.log.
Is there any method to prevent that?
Attachments
install.log
(9.96 KiB) Downloaded 1520 times
Error.JPG
Error.JPG (31.64 KiB) Viewed 12633 times

Stuart M
Keithley
Keithley
Posts: 456
Joined: September 22nd, 2010, 1:42 pm
Country: United States

Re: An error ocurred while installing system components

Post by Stuart M » November 10th, 2015, 10:08 am

KIOL-850C05 is quite old, a newer version is available.
If any components were installed by C05, please uninstall any of the following from control panel (add or remove programs or prro grams and features), if they exist:
- Keithley I/O Layer
- Keithley KESCPI IVI Instrument Driver

Then, download and install the latest version KIOL-850C07.
http://www.keithley.com/support/data?asset=52766

Post Reply

Return to “Keithley I/O Layer (KIOL)”

Who is online

Users browsing this forum: No registered users and 1 guest