Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

6517B power issues

6514, 6517 Support
Post Reply
dpwong
Posts: 1
Joined: August 9th, 2021, 3:37 am
Country: Germany

6517B power issues

Post by dpwong » August 9th, 2021, 3:47 am

Hi,

We have a 6517B device that was working fine prior to the problem.

Currently, as we turned it on, nothing seems to appear. And after sometime, there is blinking on the front right side (where there is a label voltage source operate is).

We have checked the fuse and the power source and we are sure that this isn`t the problem since there is another 6517B that is working using the same fuse and power source.

Any idea what would be the problem?

Deniz

Andrea C
Keithley Applications
Keithley Applications
Posts: 1619
Joined: October 15th, 2010, 10:35 am
Country: United States
Contact:

Re: 6517B power issues

Post by Andrea C » August 12th, 2021, 6:36 am

Since there is some blinking light, I agree the fuse is OK.
Unfortunately it seems that the 6517B will require repair at the service center.

cvtITLza
Posts: 5
Joined: October 8th, 2021, 12:33 am
Country: South Africa

Re: 6517B power issues

Post by cvtITLza » October 8th, 2021, 7:09 am

Hi dpwong

I suggest you look at my post. Maybe we have the same problem.

viewtopic.php?f=39&t=142802

Post Reply

Return to “Electrometers”

Who is online

Users browsing this forum: No registered users and 1 guest