Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

6517B+VSource with a text fixture WITHOUT guard electrode. How?

6514, 6517 Support
Post Reply
LucianT
Posts: 5
Joined: July 16th, 2015, 5:28 am
Country: Romania

6517B+VSource with a text fixture WITHOUT guard electrode. How?

Post by LucianT » July 2nd, 2018, 2:26 am

Greetings again,

I've encountered this issue on two different kind of text fixtures where I only have 2 electrodes - either planar or cylindrical and I want to measure an insulator. How am I to connect the Ammeter and to measure the current in this situation? When I had a guard electrode things were simpler, because I could link the V-SOURCE LO and just use the measuring electrode to get the AMMETER HI signal. But now with just two electrodes something's eluding me and I hope you can be of assistance.

The obvious first step is to connect the V-SOURCE HI to one side of the sample and the AMMETER HI to the other side of the sample.

Then I am puzzled.
a) Should I connect the V-SOURCE LO to the AMMETER LO (and AMMETER GND) either via physical connection or by simply using the internal-connect on the Keithley device and now with them together connected to link them to the actual GROUND ?
b) If I use the INTERNAL-CONNECT option I no longer have to any use wires to connect any of the two LOs and just keep the Keithley device grounded?
c) Or I only need to use 1 wire (for AMMETER LO, considering that the V-Source LO is internally connected to the AMMETER LO), and I put that to the chassis/ground, while also having the Keithley grounded?
d) Or should I not use the V-SOURCE AT ALL and just feed the AMMETER HI to one side of the sample and the AMMETER LO to the other side?

Please check the attached diagram.
Drawing_KEITHLEY3.jpg
Drawing_KEITHLEY3.jpg (43.72 KiB) Viewed 9764 times

Depending on how I connect the LO wires I get different results, and they differ by as much as two orders of magnitude between them.

If I connect HI V-SOURCE and HI-AMMETER on each electrode and the LO V-Source and LO-AMMETER to the ground (with the GND-AMMETER to the ground as well) and I go through the Kickstart software and run a simulation, I get nA currents with + (plus) and - (minus) signs. So I am confused, because I feel that this is the right configuration .... but I get crazy current values.

Please help me.

brian.d.smith
Keithley Applications
Keithley Applications
Posts: 402
Joined: June 10th, 2013, 6:00 am
Country: United States

Re: 6517B+VSource with a text fixture WITHOUT guard electrode. How?

Post by brian.d.smith » July 5th, 2018, 6:18 am

Page 3-4 and 3-5 of the 6517B Reference Manual have what you need to know. You must make sure that the CONFIGURE V-SOURCE feature is configured so that V-SOURCE LO is connected to AMMETER LO internally. Test this configuration using a resistor and some safe low voltage below 40V.
Page_3-4.jpg
Page_3-4.jpg (122.45 KiB) Viewed 9695 times
Page_3-5.jpg
Page_3-5.jpg (73.86 KiB) Viewed 9695 times

Post Reply

Return to “Electrometers”

Who is online

Users browsing this forum: No registered users and 1 guest