Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Reading in 2502

2502, 6485, 6487 - Support
Post Reply
irsatc
Posts: 1
Joined: June 6th, 2012, 3:21 am
Country: Poland

Reading in 2502

Post by irsatc » June 6th, 2012, 3:41 am

Hi,
I am using kiethley 2502 - with labview 2010. I downloaded software drivers for model 2500 from keithley support site, and had them working. However, when i try to measure current on channel 1 the resulting value (~0.40 nA) is displayed only on hardware and i cannot make it visible in labview. Have anyone of you ever tried to work with 2502 and labview?
Thanks inadvance,
Tom

Dale C
Keithley Applications
Keithley Applications
Posts: 2849
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: Reading in 2502

Post by Dale C » August 7th, 2012, 7:37 am

Here is a simple sweep VI that uses SCPI commands.
It does not use the driver.
Maybe it will help.
Attachments
2502SampleSweep.vi
(8.52 KiB) Downloaded 1552 times

zwhwin
Posts: 2
Joined: March 30th, 2017, 7:44 pm
Country: China

Re: Reading in 2502

Post by zwhwin » March 30th, 2017, 8:00 pm

hi, irsatc or Tom,
I am looking for the corresponding labview control sub-VIs for kiethley 2502 for a long time! I am so happy when I see the message "reading in 2502" you posted in this forum! So are you convenient to provide a copy of these labview VIs for kiethley 2502 for me? If so, THANK YOU SO MUCH!

zwh

Post Reply

Return to “PicoAmmeters”

Who is online

Users browsing this forum: No registered users and 2 guests