Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

6221 - Sin wave failed

6220, 6221 Current Sources
Post Reply
HelgeB
Posts: 5
Joined: May 24th, 2018, 2:56 am
Country: Germany

6221 - Sin wave failed

Post by HelgeB » June 4th, 2018, 9:02 am

Hi,
I am using the 6221 via RS-232 and sending commands line by line. I do not get error messages from the 6221 back when sending commants copied from user/reference manual. The settings are not at all challenging. Let say 0.1 Hz, 10 mA, no phase marker, auto range mode, sin mode wave form.
The load are two regular antiparallel red LED I wanted to lid up smoothley alternating. What I see is pure rectangular mode with correct frequency but incorrect amps. With an ampmeter I measure +2.1 as well as -2.1 mA. The compliance voltage is reasonble at +1.7 volt as well as -1.7 volt. I am using the banana output at the bckside. Thanks a lot for your help. Duration is ok too. Let me put it together: amps and waveform are incorrect.
Regards
Helge

HelgeB
Posts: 5
Joined: May 24th, 2018, 2:56 am
Country: Germany

Re: 6221 - Sin wave failed

Post by HelgeB » June 4th, 2018, 11:30 pm

Hi,
I found out that the banana jack is just supporting 2 mA max. (I was expecting that banana jack works like 2600-series.) With the regular triax-output is works fine.
--> Hardly you do it right, it works!
Thanks
Helge

Post Reply

Return to “Current Sources”

Who is online

Users browsing this forum: No registered users and 1 guest