AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Post Reply
norbrunner
Posts: 4
Joined: August 25th, 2017, 7:48 am
Country: Germany

AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Post by norbrunner » August 25th, 2017, 7:53 am

Hi,
We are using the AFG1062 with version V 1.0.4 for generating single pulses which are generated as new arbitrary waveforms. These self-generated waveforms are not outputted by manual trigger button while all the others pre-defined are working. Is this normal or a bug?
Thanks
Norb

Bryan B
Tektronix Applications
Tektronix Applications
Posts: 4
Joined: July 20th, 2017, 9:10 am
Country: United States

Re: AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Post by Bryan B » September 7th, 2017, 9:18 am

Could you clarify what you mean by "all the others"? Are you outputting on multiple channels and the channel with your pulse arbitrary function won't output when manually triggered?

norbrunner
Posts: 4
Joined: August 25th, 2017, 7:48 am
Country: Germany

Re: AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Post by norbrunner » September 25th, 2017, 5:13 am

"all the others" means e. g. Sine, Square, Ramp, Pulse and also built in arbitrary waveforms... Only self generated arbitrary waveforms couldn't be triggered manually. But they are outputted at continuous.
I'm only outputting on one channel.

TobiasSchlueter
Posts: 1
Joined: November 15th, 2017, 2:14 am
Country: Germany

Re: AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Post by TobiasSchlueter » November 15th, 2017, 2:19 am

I got a similar problem, but with the external trigger.
I can trigger any waveform external, but when i make my own waveform i got no output.
The customized waveforms only can be generated in the continuous mode.

Is there any help?

Bryan B
Tektronix Applications
Tektronix Applications
Posts: 4
Joined: July 20th, 2017, 9:10 am
Country: United States

Re: AFG1062 doesn`t manually trigger at new Arbitrary waveforms

Post by Bryan B » November 20th, 2017, 10:14 am

Hi Tobias and Norb,

I'd like to collect some more info on this, please contact us at tech.support@tek.com with your contact info and put to the attention of me (Bryan).

Post Reply

Return to “AFG1000/2000/3000 series”

Who is online

Users browsing this forum: No registered users and 1 guest