Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

[Solved] AFG1062 no output with external triggered arbitrary burst

Post Reply
flov27
Posts: 6
Joined: January 16th, 2018, 12:04 am
Country: Germany

[Solved] AFG1062 no output with external triggered arbitrary burst

Post by flov27 » January 16th, 2018, 7:19 am

Hi there,
when I use a custom made arbitrary wave form, set the modulation to burst and the trigger source to external it is not possible to get any signal out of the device. The number of points is 500 and the set frequency 100 Hz. This happens with curves I uploaded from a computer and with curves I made manually at the AFG. With the preconfigured ones it works fine. Has anybody an idea how to get this running?

Best regards,
Flo
Last edited by flov27 on January 18th, 2018, 7:17 am, edited 1 time in total.

David N
Tektronix Applications
Tektronix Applications
Posts: 525
Joined: July 31st, 2008, 8:26 am

Re: AFG1062 no output with external triggered arbitrary burst

Post by David N » January 17th, 2018, 8:59 am

This was a known limitation on AFG1062's that had firmware v1.0.4 or lower. This limitation has been resolved with the installation of firmware v1.0.5, which can be downloaded from Tek.com.

flov27
Posts: 6
Joined: January 16th, 2018, 12:04 am
Country: Germany

Re: AFG1062 no output with external triggered arbitrary burst

Post by flov27 » January 18th, 2018, 7:17 am

Thank you very much. With the new firmware it is working fine now.

Post Reply

Return to “AFG1000/2000/3000 series”

Who is online

Users browsing this forum: No registered users and 4 guests