Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

MSO4054 Main Fans Inoperative

Questions in this forum area are community supported. Tektronix does not regularly monitor posts in this area.
Post Reply
Jeff_Hook
Posts: 1
Joined: January 25th, 2014, 8:20 am

MSO4054 Main Fans Inoperative

Post by Jeff_Hook » January 25th, 2014, 8:33 am

Hi,

I have a MSO 4054 that I - up used but the two main fans don't work and it overheats after about 5 min.
Theirs no power on the fan headers on the main board. Fans run fine when 12v is applied to them.
Does anyone have a schematic for this or a similar scope, so I could try and troubleshoot the fan driver?
Or any other Ideas to try?

Thanks - Jeff

Folke Persson
Posts: 2
Joined: November 18th, 2018, 9:47 am
Country: Sweden

Re: MSO4054 Main Fans Inoperative

Post by Folke Persson » November 18th, 2018, 9:57 am

Hi,
I have exactly the same situation on a MSO4054.
I check the (fuse or PTC?) F570 and F571 near the fan connector on the pcb open.
The components E573 and E574 shows zero ohm, are these some kind of inductors?
They looks like chip capacitors... but why the "E" ?

Schematic would be most appreciated...

BR
Folke

Post Reply

Return to “Other or Discontinued Oscilloscopes”

Who is online

Users browsing this forum: No registered users and 7 guests