Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

DSA Scope inaccurate sampling / SPC fail

Questions in this forum area are community supported. Tektronix does not regularly monitor posts in this area.
Post Reply
laserman
Posts: 1
Joined: September 13th, 2019, 12:49 pm
Country: United States

DSA Scope inaccurate sampling / SPC fail

Post by laserman » September 13th, 2019, 1:08 pm

Model No: DSA72004C Digital Serial Analyzer (With Windows 7 install)

Hi,

Tektronix recently came to our university to install a firmware update. Coincidentally, not even a week later (after years of normal, functional use) the oscilloscope no longer captures and displays waveforms properly. SPC also now fails, sometimes immediately. Tektronix could not determine how to fix our scope and sent it back to us.

Close to loosing entire hope I decided to try capturing signals at a lower sampling rate.
While our scope is rated for 100GS/s @ 20GHz bandwidth, I set the sample rate to 25.0MS/S @20Ghz bandwidth. I found that through aliasing, I could see my signal as its 'supposed' to look! I decided to turn on DPX at the high speed and also found my signal, but in multiple copies. Prehaps this is something wrong with the digitizers and locking?

If anyone has any ideas, at least with what the issue is, please let me know! I have attached some photos as well. (These photos are all of the same signal, which is supposed to be a gaussian pulse with a rep-rate of 100Mhz and pulse width of <1ns).

Max
IMG_4370 2.JPG
IMG_4370 2.JPG (114.78 KiB) Viewed 553 times
IMG_4368 2.JPG
IMG_4368 2.JPG (156.85 KiB) Viewed 553 times
IMG_4367.JPG
IMG_4367.JPG (162.27 KiB) Viewed 553 times
Image

Post Reply

Return to “Other or Discontinued Oscilloscopes”

Who is online

Users browsing this forum: No registered users and 1 guest