Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Openchoice installation error

Post Reply
zuza92
Posts: 2
Joined: May 22nd, 2016, 5:45 am
Country: Poland

Openchoice installation error

Post by zuza92 » May 22nd, 2016, 6:11 am

During installation (the file OCD_2.5.0.26.exe) I've got the following message: Tektronix Open Choice Desktop can be installed only in Windows 7, or Windows Server 2008 R2. I have Windows XP SP2. Webpage says that "PC equipped with Windows 2000, XP PRO, Vista 800+ MHz or Windows 7 OS" is required. Can someone confirm that this version is suitable for Win XP?

zuza92
Posts: 2
Joined: May 22nd, 2016, 5:45 am
Country: Poland

Re: Openchoice installation error

Post by zuza92 » May 23rd, 2016, 12:06 am

Webpage lies. Release notes included in installation files have info about system requirements: Microsoft Windows 7 32 Bit and 64 Bit OS, Windows 8.1 32 Bit and 64 Bit OS. To read them I had to install OCD on the second PC with WIN7. Topic closed.

Dave W
Tektronix Applications
Tektronix Applications
Posts: 266
Joined: April 26th, 2010, 12:01 pm
Country: United States

Re: Openchoice installation error

Post by Dave W » June 2nd, 2016, 2:34 pm

Hi zuza92,

Could you post a link to the page where it says that it will work on older versions of Windows? The download page I see only says Windows 7 and 8.1.

http://www.tek.com/oscilloscope/tds210-software-2

If you can direct us to the page where you saw this, we can get it fixed.

Thank you,

Dave W

Post Reply

Return to “Programming Support”

Who is online

Users browsing this forum: No registered users and 3 guests