Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

RSA306B not connecting

Post Reply
MarcSch
Posts: 1
Joined: September 18th, 2020, 2:07 am
Country: Switzerland

RSA306B not connecting

Post by MarcSch » September 18th, 2020, 2:27 am

Hi everyone,

I've been using the Tektronix RSA306B with SignalVu-PC before, but recently the device won't connect.
I get the following error in SignalVu: "Device failed to connect as USB3.0"

I am sure the USB controller driver is up to date. Tektronix RSA306 appears in the Universal Serial bus controllers (as USB3.0). For this device properties, the last USB Event is Device started (RSA3USB3).

The thing is the LED never goes green on the RSA306B as I could read somewhere else. Furthermore, when SignalVu launches, the classic windows "disconnect" sound is played (every time I press the connect button in SignalVu it does it).

I already tried with other USB ports and the same behavior happens.

I am using

Does anyone know a fix or have an idea on how to solve this one ?

Thanks in advance and have a great day.

electoAJ
Posts: 1
Joined: August 15th, 2021, 12:28 pm
Country: United States

Re: RSA306B not connecting

Post by electoAJ » August 15th, 2021, 12:43 pm

Hi MarcSch,

I see this is an old post, but I am having the same problem. Did you ever reach a resolution?

It's worth mentioning this worked fine on my old laptop. The problem is with my new laptop using the supplied cables with the RSA306B. My new machine is exceptionally more powerful than my old one so I am hesitant to think it's a shortcoming of the port itself and the ports are spec'd as USB3.2

Post Reply

Return to “RSA300/RSA500/RSA600 Series”

Who is online

Users browsing this forum: No registered users and 1 guest