Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Tektronic 2465 probe compensation issue

Post Reply
jbfatx
Posts: 1
Joined: November 26th, 2019, 11:58 am
Country: United States

Tektronic 2465 probe compensation issue

Post by jbfatx » December 3rd, 2019, 6:37 am

I am a novice electronics hobbyist. just bought a used Tek 2465 in good "working" condition to work on Arduino type projects. The power-up self-test sequence passes without any errors. I bought aftermarket 1x/10x 100mhz probes to use with it. performed probe compensation adjustments as required. ch 2 worked great. ch 1 will not flatten the calibrator square wave, shows it to be undercompensated when probe adjustment is at maximum. the ch lists it at 1m ohm, 15pf. the probe specs allow 14.5 to 17.5pf adjustment.
questions are:
anything I can do to correct the ch 1 undercompensation without going into the guts of the scope?
is the scope useable for hobby electronics use?
any suggestions to work around it?
IMG_9561.JPG
ch 1 specs
IMG_9561.JPG (884.57 KiB) Viewed 5 times
IMG_9560.JPG
ch 1 undercompensated
IMG_9560.JPG (779.31 KiB) Viewed 5 times

w2aew
Tektronix Applications
Tektronix Applications
Posts: 96
Joined: December 2nd, 2008, 2:27 pm
Country: United States
Contact:

Re: Tektronic 2465 probe compensation issue

Post by w2aew » December 3rd, 2019, 7:05 am

It appears that the front end (attenuator/preamp) of CH1 needs repair or adjustment.

(also, be sure to rotate the VAR knobs to be sure that the vertical and horizontal controls are in their calibrated position).

Post Reply

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests