Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Tektronix 2225 Vertical Issues

Post Reply
Gary_Flan
Posts: 1
Joined: December 6th, 2021, 12:22 pm
Country: United States

Tektronix 2225 Vertical Issues

Post by Gary_Flan » December 6th, 2021, 1:15 pm

I have a Tektronix 2225 scope that I have owned since the early 90’s that has developed an unstable vertical display and it looks like it is not displaying the signal quite right. The signal I am using for the - is from the 1khz p-p on the scope, but it does the same from my signal generator. I left it on overnight to make sure it was warmed up so I could check it again this morning, same problem. Sometimes it settles down, but for the most part it jumps all over and displays a bad signal. I don’t want to dig into it until I have a better idea of what I am looking for. I have included 3 - of what I am seeing, I also have a video if that would help. Any assistance as to where to start looking would be of great help. Thank you in advance.
Attachments
20211206_135432.jpg
20211206_135432.jpg (463.6 KiB) Viewed 62 times
20211206_135413.jpg
20211206_135413.jpg (314.78 KiB) Viewed 62 times
20211206_135338.jpg
20211206_135338.jpg (365.13 KiB) Viewed 62 times

Post Reply

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest