Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Logging into Sentry generates Video Syntax Errors

Post Reply
fgiannetti
Posts: 1
Joined: September 21st, 2017, 1:33 pm
Country: United States

Logging into Sentry generates Video Syntax Errors

Post by fgiannetti » September 22nd, 2017, 1:27 pm

Hi. We support a customer's video monitoring with two Tektronix Sentrys. One of them generates Video Syntax Errors on most monitored streams whenever someone logs into the Sentry UI. Has anybody seen this before and/or has a solution? The Sentry runs the following:

System Package Version: 2016-069
Sentry Engine: 1498.430
Sentry Database: 10.0.9

Maximum MPEG payload input bitrate 8 Gbps
Simultaneous Stream Captures 4
Simultaneous Stream-to-View 2
Hard Disk Size 1024GB
CPU Model Intel(R) Xeon(R) CPU E5-2630 v4 @ 2.20GHz
RAM 98GB

The second Sentry has less payload, memory, etc., and doesn't experience the issue:
System Package Version: 2016-032
Sentry Engine: 1497.636
Sentry Database: 9.6.23

Maximum MPEG payload input bitrate 500 Mbps
Simultaneous Stream Captures 4
Simultaneous Stream-to-View 2
Hard Disk Size 500GB
RAM 12GB
CPU Model Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz

Any suggestions would be appreciated.

Frank

Post Reply

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 14 guests