Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

2700/7700 Channel Noise in 2W Resistance Mode

Post Reply
cghoffma
Posts: 1
Joined: October 8th, 2015, 7:18 am
Country: United States

2700/7700 Channel Noise in 2W Resistance Mode

Post by cghoffma » October 8th, 2015, 7:24 am

I am performing 2 wire resistance scanning of a harness using a 7700 and 7708 module in the 2700. I have seen significant noise in the measurement on multiple channels over the last couple of years using this setup. In some cases I have swapped out 7700/7708 modules to remedy the problem. I now have three modules of the 7700/7708 family that now exhibit noise in one or more channels but not all doing basic resistance measurement. The resistance measurements are not low or high, basically between 10 and 150 ohms. The noise has ranged from .2 ohms to as much as 100 ohms.

Dale C
Keithley Applications
Keithley Applications
Posts: 2848
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: 2700/7700 Channel Noise in 2W Resistance Mode

Post by Dale C » October 8th, 2015, 8:56 am

If there is noise of 100 ohms and 150ohm measurement then the unit is in need of service.
Even at the fastest integration rate (NPLC 0.01) I would expect less than 0.2% noise uncertainty or noise.
What is the count on the relay?
These relays are rate to 100,000,000 operations.
Maybe they are reaching end of life?
If not can you tell me more about the set up?

Post Reply

Return to “Series 2700 Multimeter/Data Aquisition/Switch System”

Who is online

Users browsing this forum: No registered users and 15 guests