Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

2701/7700 with HiLink - sampling rate issue

Post Reply
marcusmaeder
Posts: 3
Joined: June 8th, 2016, 12:16 am
Country: Syria

2701/7700 with HiLink - sampling rate issue

Post by marcusmaeder » June 8th, 2016, 12:27 am

Hello there

A newbie question: We are measuring electrical potentials in plants with the Keithley Multimeter 2701, using 4 channels of the 7700 switching module. We run our measurements with the KickStart software and I have problems with setting up the correct sampling/display rate: There seems to be only a minimum interval of 1 sec (delay), but we'd need a much faster display of the spikes we would like to record/measure. Is there a way to set this up correctly within the software or the machine?

Thanks for your help.

Dale C
Keithley Applications
Keithley Applications
Posts: 2842
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: 2701/7700 with HiLink - sampling rate issue

Post by Dale C » June 8th, 2016, 6:00 am

In Kickstart , in the Channel Configuration sheet, Select the RATE as "Custom" then set NPLC as 0.01.
Select RANGE to be fixed (example 10V).
Also, disable the filter, this default but it is worth mentioning.
Now in the SCAN LIST sheet, disable the "Auto Delay, then select Delay to 0.0
These few parameter setting should speed up the process quite a bit.
Hope this helps.

marcusmaeder
Posts: 3
Joined: June 8th, 2016, 12:16 am
Country: Syria

Re: 2701/7700 with HiLink - sampling rate issue

Post by marcusmaeder » June 14th, 2016, 12:33 am

Thank you so much, that helped a lot!

marcusmaeder
Posts: 3
Joined: June 8th, 2016, 12:16 am
Country: Syria

Re: 2701/7700 with HiLink - sampling rate issue

Post by marcusmaeder » June 23rd, 2016, 5:50 am

I saw that there's an issue with the NPLC value: If I set it to 0.01, KickStart says: NPLC value is outside of the allowable range: 0.05 to 50.
There is no way to increase the NPLC to, let's say 0.001 ?
Thank you.

Dale C
Keithley Applications
Keithley Applications
Posts: 2842
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: 2701/7700 with HiLink - sampling rate issue

Post by Dale C » June 23rd, 2016, 7:23 am

You are correct. Not sure why it limits t0 0.05 in Kickstart.
On the 2701 you can set it to 0.01, but it is Kickstart that limits this.

Post Reply

Return to “Series 2700 Multimeter/Data Aquisition/Switch System”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests