Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Analog outputs donot seem to output anything in remote sense

2302, 2303, 2303-PJ, 2304, 2306, 2306-PJ, 2306-VS, 2308
Post Reply
narayanak
Posts: 10
Joined: February 23rd, 2011, 3:29 pm
Country: United States

Analog outputs donot seem to output anything in remote sense

Post by narayanak » February 24th, 2011, 12:48 pm

I wired the 2308 in remote sense mode for "Battery channel fastest transient response connection" as per the "Model 2308 Portable Device Battery/Charger Simulator User’s Manual" page 2-4. As a test my DUT is a 300 ohm resistor. The display shows a current of 20 MA for 6V output. The analog aoutputs do not register anything on the scope. The scope is fine as I saw a trace when I connected teh scope across the DUT. Do I have to set anything on the setup? Initially the 2308 was wired for local sense.

narayanak
Posts: 10
Joined: February 23rd, 2011, 3:29 pm
Country: United States

Re: Analog outputs donot seem to output anything in remote s

Post by narayanak » February 24th, 2011, 1:13 pm

I restored it back to the Local sense connection vide user manual page page 2-6. The situation did not change. As a test I measured the analog output using a multimeter. On the 0.5A/5A output (analog outputs) 20 mA seems to be show as 10 mV. This voltage drops when the current also drops.

I remember one thing. Once it was seemingly working, but I switched off teh unit and switched it to as I had to wire the remote sense. Everything went downhill from there.

Post Reply

Return to “Series 2300”

Who is online

Users browsing this forum: No registered users and 3 guests