Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

KUSB-488B Not Recognising Test Equipment

Post Reply
AndrewHillier
Posts: 4
Joined: September 19th, 2011, 5:57 am
Country: United Kingdom

KUSB-488B Not Recognising Test Equipment

Post by AndrewHillier » February 16th, 2012, 1:20 am

We purchased a batch of KUSB-488B GPIB adapters from you September last year. We have been using a number of these for a while now, but a problem appeared on one of the adapters, in which it will not recognise the test intruments attached.

When opening the 'KEITHLEY GPIB Configuration Utility', and expanding the 'My Computer' section, it shows the GPIB0, with nothing attached, even though there are 2-3 devices. When replaced with a known working cable, this shows all devices.

In addition, one of our remote sites which use these adapters have another of them showing similar symptoms.

AndrewHillier
Posts: 4
Joined: September 19th, 2011, 5:57 am
Country: United Kingdom

Re: KUSB-488B Not Recognising Test Equipment

Post by AndrewHillier » February 16th, 2012, 1:30 am

Just to confirm, when I mention replacing the cable with a known working cable, I am refering to replacing the KUSB-488B adapter with another known working adapter.

Jeremy G
Keithley Applications
Keithley Applications
Posts: 76
Joined: April 29th, 2010, 7:56 am
Country: United Kingdom

Re: KUSB-488B Not Recognising Test Equipment

Post by Jeremy G » March 6th, 2012, 5:17 am

Andrew,
I have sent you an email on this subject, essentially the faulty module should be returned to this office for inspection, and then we will determine what action to take. If the unit is found to be faulty, we will either repair or replace the unit free of charge, if it is within its warranty period.

AndrewHillier
Posts: 4
Joined: September 19th, 2011, 5:57 am
Country: United Kingdom

Re: KUSB-488B Not Recognising Test Equipment

Post by AndrewHillier » March 8th, 2012, 7:04 am

I have sent the faulty adapter back to you for your inspection.

The issue with the second adapter mentioned previously has been resolved.

Jeremy G
Keithley Applications
Keithley Applications
Posts: 76
Joined: April 29th, 2010, 7:56 am
Country: United Kingdom

Re: KUSB-488B Not Recognising Test Equipment

Post by Jeremy G » March 16th, 2012, 2:53 am

Andrew,
A warranty replacement unit has been shipped, let us know if you have any more issues.

Post Reply

Return to “Instrument Accessories & GPIB”

Who is online

Users browsing this forum: No registered users and 1 guest