Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Error after installing GPIB USB HS

Post Reply
udaysravan
Posts: 1
Joined: November 24th, 2013, 2:11 pm
Country: United States

Error after installing GPIB USB HS

Post by udaysravan » November 25th, 2013, 8:11 am

Hi

I have installed GPIB USB HS driver in keithley 4200 SCS and later found that it creates problems in initializing KTE when it gave an error "The ordinal 201 could not be found in gpib-32.dll". I tried to reinstall KTE using installation cd but I get an error saying "The application failed to initialize properly (0xc0000142). Click OK to terminate the application". I have tried to delete all the older projects and reinstall again but it still did not resolve the issue. Can you please suggest a way to resolve this problem?

Andrea C
Keithley Applications
Keithley Applications
Posts: 1280
Joined: October 15th, 2010, 10:35 am
Country: United States
Contact:

Re: Error after installing GPIB USB HS

Post by Andrea C » November 25th, 2013, 3:50 pm

The 4200-SCS parametric analyzer has a native GPIB interface as part of the system.

Installation of the GPIB USB HS driver software has most likely over-written the driver for the native GPIB interface of the 4200-SCS. This is why the KITE software is having an error during startup.

The use of the GPIB USB HS interface from the 4200-SCS will not be a supported configuration. The reference manual of the 4200 has a listing of approved third party software.

You will need to remove the driver software for the GPIB USB HS.

To restore the KITE software you may have an Acronis image to restore from or you can reinstall from the CD.

Post Reply

Return to “Instrument Accessories & GPIB”

Who is online

Users browsing this forum: No registered users and 1 guest