Corrupt file KIOL IO layer

Post Reply
jrcfiero
Posts: 6
Joined: May 28th, 2014, 6:05 am
Country: United States

Corrupt file KIOL IO layer

Post by jrcfiero » May 28th, 2014, 9:29 am

I am unable to install the KIOL-850C06.exe IO Layer. I receive the following error after the installer unzips the files:
"Setup has detected that the file C:\Users\.....\NI-SSL_support\ni_ssl.msi has either changed since it was initially published or may be corrupt"
I am running Windows 7 Pro and Labview 2011.
I wish to program a test using two 2400's.

Jim

Stuart M
Keithley
Keithley
Posts: 403
Joined: September 22nd, 2010, 1:42 pm
Country: United States

Re: Corrupt file KIOL IO layer

Post by Stuart M » May 28th, 2014, 12:02 pm

If the installer was able to complete the unzip process, then you are good to go...just cancel the installer and go to the directory where the files were unzipped. If you can't get this far, unzip them on another pc and copy the unzip folder to your pc.

Once unzipped, go to the unzip directory, then go into the main Setup subdirectory and install the following one step at a time:
Microsoft.Visual.C++.8.0.x86: run the vcredist_x86.exe file
icp450 directory: run the setup.exe file to install
visa520runtime: since you have LV 2011 you can skip this step
SCPI-856C06: run the kescpi_scpi-856c06.msi file to install
KIOL-850C06: run the keithleyiolayer_kiol-850c06.msi file to install

Post Reply

Return to “LabView Drivers”

Who is online

Users browsing this forum: No registered users and 1 guest