Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

Can't install Labview signal express step for 2200 power sup

Post Reply
lmlmlm
Posts: 1
Joined: July 23rd, 2014, 11:38 pm
Country: Australia

Can't install Labview signal express step for 2200 power sup

Post by lmlmlm » July 24th, 2014, 12:17 am

Hi

I'm trying to install the Labview signalexpress step in order to run my 2200 power supply over USB. The install program refuses to run, giving the error message "signalexpress not installed, install signalexpress 2.51 or higher", even though I have the latest version of signalexpress, 2013, installed and activated.

Are there any known issues with installing this program?

Thanks for your help.

Stuart M
Keithley
Keithley
Posts: 413
Joined: September 22nd, 2010, 1:42 pm
Country: United States

Re: Can't install Labview signal express step for 2200 power

Post by Stuart M » July 24th, 2014, 8:02 am

According to the release notes for this driver, you need special version of signal express: NI LabVIEW SignalExpess Tektronix Edition 2.5.1 or later.
http://www.keithley.com/data?asset=57259

Post Reply

Return to “LabView Drivers”

Who is online

Users browsing this forum: No registered users and 1 guest