Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

missing links in Help files???

Use this forum for questions about Keithley Test Script Builder software.
Post Reply
temadminnrl
Posts: 1
Joined: March 15th, 2011, 3:05 pm
Country: United States

missing links in Help files???

Post by temadminnrl » March 15th, 2011, 3:19 pm

HI,

Many of the links within the Help pages are broken.
The error message mentions both broken links and "uninstalled features" (or something like that, I am not in front of that computer now)
This makes much of the Help files very cumbersome: it's essential a function list without any examples.
Any suggestions?

temadminnrl

Stuart M
Keithley
Keithley
Posts: 413
Joined: September 22nd, 2010, 1:42 pm
Country: United States

Re: missing links in Help files???

Post by Stuart M » March 16th, 2011, 7:27 am

Please give us specifics about your problem.

What is the version of Test Script Builder that you are using?
Is this a new installation or an upgrade?

Exactly what steps did you use to navigate to view the help file in question...?
What is the name of the help file you are looking at?
Can you give specific examples of links that are missing or broken?

Post Reply

Return to “Test Script Builder”

Who is online

Users browsing this forum: No registered users and 4 guests