Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

LabTracer(old) - KUSB-488B Problem

Post Reply
aybars
Posts: 8
Joined: June 30th, 2011, 8:04 am
Country: Turkey

LabTracer(old) - KUSB-488B Problem

Post by aybars » September 18th, 2012, 1:23 am

There is a problem with LabTracer and KUSB-488B. It shows this problem when i try to use them together. What should i do now?
Attachments
gpıb hatası.JPG
gpıb hatası.JPG (133.86 KiB) Viewed 20858 times

aybars
Posts: 8
Joined: June 30th, 2011, 8:04 am
Country: Turkey

Re: LabTracer(old) - KUSB-488B Problem

Post by aybars » September 20th, 2012, 3:16 am

I also tried with both dirvers of KUSB-488B. I installed NI Compatible and Keithley Compatible but still the same error shown

Dale C
Keithley Applications
Keithley Applications
Posts: 2849
Joined: June 10th, 2010, 6:22 am
Country: United States
Contact:

Re: LabTracer(old) - KUSB-488B Problem

Post by Dale C » September 20th, 2012, 6:38 am

What version of Labtracer are you using? From the - it looks somewhat older.
I would recommend version 2.9. I use Labtracer 2.9 with the KUSB-488B every day, with no issues.
Here is the link to the KI site and Labtracer 2.9.
http://www.keithley.com/support/data?asset=56396

aybars
Posts: 8
Joined: June 30th, 2011, 8:04 am
Country: Turkey

Re: LabTracer(old) - KUSB-488B Problem

Post by aybars » September 24th, 2012, 2:00 am

I tried the new version but still i cant use the program. Here is the error -.
I was using this old versio for a long time, old version saves the documents as *klt format, new version saves *kpf format. So i cant use old documents with the new version.

http://forum.keithley.com/phpBB3/viewto ... 13&t=25540
Attachments
labtracer.jpg
labtracer.jpg (314.89 KiB) Viewed 20800 times

aybars
Posts: 8
Joined: June 30th, 2011, 8:04 am
Country: Turkey

Re: LabTracer(old) - KUSB-488B Problem

Post by aybars » October 3rd, 2012, 12:40 am

Is there any solution for this problem?

Post Reply

Return to “Instrument Accessories & GPIB”

Who is online

Users browsing this forum: No registered users and 0 guests