Tektronix Technical Forums are maintained by community involvement. Feel free to post questions or respond to questions by other members. Should you require a time-sensitive answer, please contact your local Tektronix support center here.

WVR 7100 preset loading via java interface not working

Post Reply
mdamberger
Posts: 1
Joined: January 23rd, 2011, 9:06 pm

WVR 7100 preset loading via java interface not working

Post by mdamberger » January 23rd, 2011, 9:11 pm

I've recently updated one of our WVR 7100 with the V6.0.2 firmware update. In restoring presets using the java interface applet. I've tried to load in the presets I saved. But the file selection browse option is grayed out. So I can't browse to the preset files I have saved.

We have five of these 7100's and I'd like to be able to save each preset for each station we monitor, and re-load them after installing the latest firmware.

The workstation I'm running this java applet on is using Java 2 Runtime Environment SE 1.4.2. Could this be a java version incompatibility issue?

Thanks very much.

Marcus Damberger
Engineering
KRQE/KASA
Albuquerque, NM

stampy
Posts: 12
Joined: September 10th, 2010, 4:45 pm

Re: WVR 7100 preset loading via java interface not working

Post by stampy » November 2nd, 2011, 10:52 am

Marcus,

In order to save or load presets on the WVR7100, you have to use the web applet tool that is downloaded at http://www2.tek.com/cmswpt/swdetails.lo ... 4971&lc=EN. The ability to save / load presets is the only difference between this applet and the one found on the Remote Interface page.

Regards,
Dan
Tektronix Applications Engineer
Video Product

Post Reply

Return to “Programming Support”

Who is online

Users browsing this forum: No registered users and 1 guest